Delayed Sends/ Receives - ATOM

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 18:14 PDT

Investigating

We are aware that some users may be experiencing delayed sends and receives of ATOM. Buys, Sells, and Fiat withdrawals/deposits remain unaffected. We are working on this issue and will provide updates as the situation changes. Rest assured your funds are safe.
Posted Mar 28, 2025 - 09:15 PDT
This incident affected: Digital Currencies (Cosmos).