Zcash(ZEC) Sends and Receives paused
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 17:37 PDT
Investigating
We are currently investigating this issue.
Posted May 31, 2022 - 14:00 PDT
This incident affected: Coinbase - Website.