Sends/receives are temporarily disabled for Cosmos
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 16:16 PDT
Update
We are continuing to investigate this issue.
Posted Apr 29, 2022 - 01:05 PDT
Investigating
We are currently investigating this issue.
Posted Apr 29, 2022 - 00:51 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - Advanced Trade.