Delays in send/receive
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 27, 2022 - 23:01 PDT
Monitoring
We are currently working through a backlog of outgoing MINA transactions. Customers sending MINA from Coinbase to an external address may experience a delay before the transaction appears on the blockchain. Deposits, buys, and sells are unaffected by this incident.
Posted May 27, 2022 - 16:59 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - Advanced Trade.