High traffic
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted over 1 year ago. Dec 22, 2017 - 20:45 PST
Update
Buys and sells were temporarily unavailable earlier today due to site stability. High volume caused slow performance in one of our databases, and GDAX temporarily entered post-only mode due to availability issues with its REST API (in accordance with its Trading Rules). We have made several improvements and continue to monitor for stability.
Posted over 1 year ago. Dec 22, 2017 - 15:49 PST
Update
Buys and sells are currently operational. They were temporarily unavailable during these periods:
8:04 - 9:06 a.m. PST
9:35 - 10:26 a.m. PST
Posted over 1 year ago. Dec 22, 2017 - 11:24 PST
Monitoring
Due to today's high traffic, buys and sells may be intermittently offline. We're working on restoring full availability as soon as possible.
Posted over 1 year ago. Dec 22, 2017 - 08:36 PST