Degraded Performance - DEX Trading

Incident Report for Coinbase

Update

We are continuing to work on a fix for this issue.
Posted Feb 18, 2026 - 14:01 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 18, 2026 - 13:13 PST

Investigating

We are aware that some users may be experiencing degraded performance when trying to send DEX tokens or perform DEX trades. Our team has identified the cause and is actively working to restore these services. Your funds are safe.
Posted Feb 18, 2026 - 13:12 PST