ETH - Delayed Sends
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 17, 2024 - 19:48 PDT
Investigating
We are aware that some users may be experiencing delayed sends for ETH (Ethereum). Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Mar 17, 2024 - 19:14 PDT
This incident affected: Digital Currencies (Ethereum).