Ethereum network synchronization issues
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 28, 2016 - 14:52 PST
Monitoring
The network synchronization issues have been fixed. Ethereum deposits have been processed, and we are working through the backlog of withdrawals.
Posted Nov 25, 2016 - 08:52 PST
Update
Ethereum transactions continue to be offline. A fix for the consensus issue has been provided and we continue to monitor the health of the network. We expect to be able to resume ETH transactions in a few hours.
Posted Nov 25, 2016 - 02:47 PST
Update
We continue to monitor the Ethereum network conditions and are awaiting a resolution to the consensus issue. ETH transactions will resume as soon as possible.
Posted Nov 24, 2016 - 14:42 PST
Identified
ETH transactions are stopped while the network consensus issue is resolved. We will continue to provide updates as the matter develops.
Posted Nov 24, 2016 - 11:47 PST
Investigating
The Ethereum network is having consensus issues with client compatibility. Until this is resolved, ETH transactions may remain pending or delayed. We will update this incident when we have an ETA for resolution.
Posted Nov 24, 2016 - 08:24 PST