Buys and Sells Disabled
Incident Report for Coinbase
Resolved
This has now been resolved and all systems are stable.
Posted Sep 25, 2017 - 06:48 PDT
Monitoring
We've re-enabled buys and sells for LTC. All systems are now operating normally. We will continue to monitor to ensure everything remains stable.
Posted Sep 25, 2017 - 04:56 PDT
Update
We've re-enabled buys and sells for BTC. We will be bringing LTC back online shortly. ETH trading remains active.
Posted Sep 25, 2017 - 04:47 PDT
Identified
We've identified the cause of the issue and are working on a fix. BTC and LTC buys and sells remain disabled, ETH trading is active.
Posted Sep 25, 2017 - 04:06 PDT
Update
We've re-enabled buys and sells for ETH. We are working to bring BTC and LTC back online.
Posted Sep 25, 2017 - 03:58 PDT
Update
We are still investigating the issue.
Posted Sep 25, 2017 - 03:24 PDT
Investigating
We are investigating an issue that has caused buys and sells to be disabled. We are working to re-enable them as soon as possible.
Posted Sep 25, 2017 - 02:49 PDT