Issues with US Bank Account transfers
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 03, 2022 - 15:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2022 - 15:31 PDT
Investigating
We're investigating issues with US Bank Account transfers for some customers. We'll update as we know more.
Posted May 03, 2022 - 15:02 PDT
This incident affected: Payment Methods (US Bank Accounts).