Litecoin and Ethereum buys and sells are temporarily disabled.
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 12, 2017 - 09:01 PST
Investigating
We apologize for any inconvenience.
Posted about 1 month ago. Dec 12, 2017 - 07:39 PST