Degraded Performance - Coinbase Advanced Trade

Incident Report for Coinbase

Resolved

A fix has been implemented and this issue has been resolved. We will continue to monitor to ensure all services are back to normal. Thank you for your patience.
Posted Aug 19, 2025 - 20:59 PDT

Update

We are continuing to work on a fix for this issue and will provide an update as soon as we can.
Posted Aug 19, 2025 - 20:56 PDT

Identified

We are actively working to resolve this issue as soon as possible. We appreciate your patience and will provide updates as they are available.
Posted Aug 19, 2025 - 19:55 PDT

Investigating

We are aware that some users may be experiencing degraded performance on Coinbase Advanced on coinbase.com and the mobile app. Rest assured, your funds are safe. Our team is investigating this issue and will provide an update shortly.
Posted Aug 19, 2025 - 18:54 PDT
This incident affected: Coinbase - Advanced Trade (Spot, Futures, Perpetual Futures) and Coinbase - Mobile.