We're investigating an issue related to delayed transfers
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 10:39 PST
Update
We’ve released a fix for the issue impacting trading on http://Coinbase.com and our mobile apps. We know this isn't the ideal experience & appreciate your patience while we worked to fix this. Our teams will continue monitoring this to ensure the platform functions normally.
Posted Jan 11, 2021 - 09:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2021 - 09:46 PST
Investigating
We are currently investigating this issue.
Posted Jan 11, 2021 - 06:46 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - API.