Delayed Transactions - SEPA

Incident Report for Coinbase

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2026 - 21:41 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 23, 2026 - 21:16 PST

Investigating

We are aware that some users may experience delayed transactions when using SEPA. Our team is investigating this issue and will provide an update shortly. Your funds are safe.
Posted Jan 23, 2026 - 20:09 PST