Coinbase.com degraded performance
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 15, 2017 - 19:53 PDT
Monitoring
Coinbase.com is now serving traffic to all customers. We're continuing to monitor for any instability.
Posted over 1 year ago. Jun 15, 2017 - 14:50 PDT
Identified
We are working towards a resolution with Coinbase.com not loading for some customers. We appreciate your patience as we continue to scale.
Posted over 1 year ago. Jun 15, 2017 - 14:19 PDT
Monitoring
Coinbase.com is once again serving traffic to everyone. We're continuing to monitor for any ongoing issues.
Posted over 1 year ago. Jun 15, 2017 - 11:31 PDT
Identified
Our team is investigating issues with Coinbase.com load times. Customers may be unable to load or log in to the website during this time.
Posted over 1 year ago. Jun 15, 2017 - 10:57 PDT
Monitoring
Coinbase.com is now serving traffic to all customers. We're continuing to monitor for any continued instability.
Posted over 1 year ago. Jun 15, 2017 - 10:21 PDT
Update
We're continuing to work towards a resolution of website load issues due to sustained heavy traffic on Coinbase.com. Thanks for your patience.
Posted over 1 year ago. Jun 15, 2017 - 08:26 PDT
Investigating
Our team is investigating issues with Coinbase.com load times. Customers may be unable to load or log in to the website during this time.
Posted over 1 year ago. Jun 15, 2017 - 06:35 PDT