Ethereum - Delayed Sends and Receives
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jul 13, 2024 - 05:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2024 - 05:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2024 - 21:05 PDT
Investigating
We are aware that some users may be experiencing delayed sends and receives for ETH and ERC-20 tokens on the Ethereum network. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Jul 12, 2024 - 17:58 PDT
This incident affected: Digital Currencies (Ethereum).