Stellar Sends and Receives are temporarily unavailable
Incident Report for Coinbase
Resolved
The underlying issue has been addressed. Sends/receives are operational.
Posted 4 months ago. Jun 10, 2019 - 11:47 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 10, 2019 - 09:26 PDT
This incident affected: Digital Currencies (Stellar).