Delayed Sends and Receives - Polygon network

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 21:41 PDT

Investigating

We are aware that some users may experience delays in sends and receives due to network errors. Buys, Sells, and Fiat withdrawals/deposits are not affected. Your funds are safe.
Posted Jul 30, 2025 - 06:17 PDT