SOL - Delayed Receives
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 24, 2024 - 18:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2024 - 18:25 PST
Investigating
We are aware that some users may be experiencing delayed receives for Solana (SOL). Sends, Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted Nov 24, 2024 - 15:33 PST
This incident affected: Digital Currencies (Solana).