SWIFT Deposits and Withdrawals Delays
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Feb 05, 2025 - 05:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2025 - 05:28 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 05, 2025 - 05:28 PST
Investigating
Due to public holidays in Singapore on January 29th and 30th, there will be a delay in processing SWIFT USD deposits and withdrawals with Coinbase Singapore. These transactions will be processed on the next business day for users in the following countries: Singapore (SG), Hong Kong (HK), Philippines (PH), New Zealand (NZ), Taiwan (TW), United Arab Emirates (AE), and South Korea (KR).
Posted Jan 27, 2025 - 21:17 PST
This incident affected: Payment Methods (SWIFT).