Delayed Sends - XRP

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Jun 15, 2025 - 07:57 PDT

Investigating

Due to Coinbase Prime’s scheduled maintenance, users may be temporarily unable to initiate sends on the XRP network. Please note that Receives, Buys, Sells, and Fiat withdrawals/deposits remain unaffected. We are actively working to resolve this issue and will provide updates as the situation evolves.
Posted Jun 14, 2025 - 10:37 PDT
This incident affected: Digital Currencies (XRP).