Update - USDC on Polygon
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 11:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2023 - 07:38 PDT
Investigating
Please note, Coinbase will no longer support pUSDC withdrawals. pUSDC deposits will still be available, but only the native version of USDC on Polygon is available for withdrawal.

Please verify that the destination address accepts native USDC on the Polygon network.

Withdrawals may experience temporary delays while we complete the transition. Rest assured, your funds are safe.
Posted Oct 12, 2023 - 07:08 PDT
This incident affected: Digital Currencies (Polygon).