Merchant checkout pages unavailable
Incident Report for Coinbase
Resolved
The merchant checkout pages are functioning normally.
Posted Feb 10, 2017 - 12:06 PST
Investigating
We are investigating an issue with checkout pages not loading correctly.
Posted Feb 10, 2017 - 09:25 PST