Degraded performance - Crypto Sends

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 17:49 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2025 - 17:39 PDT

Investigating

We are aware that some users may be unable to perform Crypto Sends. Our team is actively investigating this issue and will provide an update shortly. Your funds remain safe.
Posted Apr 30, 2025 - 17:23 PDT