Degraded performance on Coinbase.com
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 25, 2019 - 16:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 25, 2019 - 15:55 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 25, 2019 - 15:49 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 25, 2019 - 15:41 PDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jun 25, 2019 - 15:40 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - API.