Stellar sends and receives are paused due to a Stellar network issue
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 2 months ago. May 17, 2019 - 15:39 PDT
Monitoring
This is an external issue with the Stellar network that we are monitoring.
Posted 2 months ago. May 17, 2019 - 13:00 PDT
This incident affected: Digital Currencies (Stellar).