Prices connectivity issues
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 12:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2021 - 12:06 PDT
Investigating
We've identified an issue with viewing price data. We're investigating the root cause and will update here once we've identified a fix.
Posted Jun 17, 2021 - 11:45 PDT
This incident affected: Coinbase - Website.