Buys/Sells temporarily disabled

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Dec 11, 2017 - 11:58 PST

Investigating

Buys and Sells have been temporarily disabled. We are working on resolving this issue and should be back online shortly.
Posted Dec 11, 2017 - 11:30 PST