Buys/Sells temporarily disabled
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 22, 2017 - 11:23 PST
Monitoring
Buys and sells have been re-enabled. We are monitoring for stability.
Posted almost 2 years ago. Dec 22, 2017 - 10:44 PST
Investigating
All buys and sells have been temporarily disabled. We are working on a fix and apologize for any inconvenience.
Posted almost 2 years ago. Dec 22, 2017 - 08:11 PST