Polygon Network - Delayed Sends and Receives
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jan 28, 2025 - 16:36 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2025 - 16:36 PST
Investigating
We are aware that some users may be experiencing delayed sends and receives for assets on the Polygon network. Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly.
Posted Jan 28, 2025 - 15:26 PST
This incident affected: Digital Currencies (Polygon).