Elevated Order Entry Errors
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 10:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 27, 2022 - 13:06 PDT
Investigating
We're investigating elevated intermittent order entry errors for Advanced Trade (Orders fail to submit). We're working to identify and fix ASAP.
Posted Jul 27, 2022 - 12:45 PDT
This incident affected: Coinbase - Advanced Trade.