Coinbase Wallet Degraded Performance
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 13:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2023 - 13:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 28, 2023 - 10:25 PDT
Investigating
Customers of Coinbase Wallet may experience an error trying to create new wallets or import existing wallets. Customers may also be seeing a display issue showing a 0 balance within some assets. While we work on a fix, your funds remain secure.
Posted Aug 28, 2023 - 09:19 PDT
This incident affected: Coinbase Wallet - Extension and Coinbase Wallet - Mobile.