Degraded Performance — Customer Support Response Times

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 07:26 PDT

Investigating

Some users may experience latency or degraded performance when contacting Coinbase customer support due to a third-party service disruption. Our team is investigating this issue and will provide an update shortly. Your funds are safe.
Posted Sep 16, 2026 - 02:58 PDT
This incident affected: Customer Support.