ETH / ERC20 Withdrawals Delayed
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 18, 2023 - 20:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2023 - 19:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2023 - 18:07 PDT
Investigating
Sends for Ethereum (ETH) and ERC20s are currently delayed. Trading is not impacted. Your funds are safe while we work on a fix.
Posted Mar 18, 2023 - 17:56 PDT
This incident affected: Digital Currencies (Ethereum).