Solana - Delayed Sends & Receives

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Feb 05, 2025 - 17:37 PST

Monitoring

A fix has been implemented and we are monitoring the results. Users may continue to experience delays while this issue is being resolved. Thank you for your patience.
Posted Feb 05, 2025 - 09:48 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 05, 2025 - 09:48 PST

Update

We are actively working to identify the root cause and resolve as soon as possible. Users may still observe delayed transactions on Solana while a fix is identified and implemented.
Posted Feb 05, 2025 - 07:23 PST

Investigating

We are aware that some users may be experiencing delayed sends and receives on the Solana network. Buys, Sells, and Fiat withdrawals/deposits remain unaffected and are processing as usual. We are working on this issue and will provide updates as the situation changes. Rest assured your funds are safe.
Posted Feb 05, 2025 - 05:13 PST