Coinbase is temporarily unavailable
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 11 days ago. May 13, 2019 - 09:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. May 13, 2019 - 09:30 PDT
Update
We are continuing to work on a fix for this issue.
Posted 11 days ago. May 13, 2019 - 09:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 days ago. May 13, 2019 - 09:23 PDT
Investigating
We are currently investigating this issue.
Posted 11 days ago. May 13, 2019 - 09:19 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - API.