DESO - Delayed Sends & Receives
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 22, 2024 - 16:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2024 - 16:17 PDT
Update
We are aware that some users may be experiencing delayed sends and receives for Decentralized Social (DESO). Buys, Sells, and Fiat withdrawals/deposits are not affected. We are waiting for the network to start producing blocks again in order to process the delayed transactions. Rest assured, your funds are safe.
Posted May 21, 2024 - 07:33 PDT
Investigating
We are aware that some users may be experiencing delayed sends and receives for Decentralized Social (DESO). Buys, Sells, and Fiat withdrawals/deposits are not affected. We are investigating this issue and will provide an update shortly. Rest assured, your funds are safe.
Posted May 20, 2024 - 21:57 PDT