Intermittent Degraded Performance for LTC Send / Receive
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jun 19, 2023 - 08:51 PDT
Identified
Our teams are working to improve performance for Litecoin (LTC) sends and receives, but until this work is complete, customers may experience intermittent periods of delays with send / receive, where transactions may remain in pending or take longer to process. While we don't have a specific ETA to resolve, we are working to improve this experience as quickly as possible.
Posted Jun 02, 2023 - 11:18 PDT
This incident affected: Digital Currencies (Litecoin).