Ethereum transaction processing
Incident Report for Coinbase
Resolved
ETH transactions are now processing normally. Thank you for your patience.
Posted Nov 29, 2016 - 12:04 PST
Monitoring
We have addressed the issue with ETH transactions. We will continue to monitor as we work through pending transactions.
Posted Nov 29, 2016 - 09:33 PST
Investigating
We have identified an issue with ETH processing and are working to restore service as quickly as possible. ETH transfer delays and adjacent issues, such as inability to access ETH Wallet or generate ETH QR codes have been reported. ETH funds stored on Coinbase remain safe and secure.
Posted Nov 29, 2016 - 08:26 PST