Connectivity issues
Incident Report for Coinbase
Resolved
We have confirmed that these issues are resolved and full functionality is restored.
Posted Oct 04, 2021 - 11:34 PDT
Monitoring
We are aware of issues that were affecting loading times on our mobile and web apps. We have identified the issue and deployed a fix, and are now monitoring.
Posted Oct 04, 2021 - 11:19 PDT
This incident affected: Coinbase - Website and Coinbase - Mobile.