Degraded performance - Login (Email OTP for Embedded Wallets – Gmail)

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Jan 24, 2026 - 12:03 PST

Investigating

We are aware that some users with Embedded Wallets using Gmail may be experiencing delays receiving email one-time passcodes (OTPs) due to an ongoing Gmail outage. OTP delivery to other email providers (for example, ProtonMail) is working as expected. Our team is investigating this issue and will provide an update shortly. Your funds are safe.
Posted Jan 24, 2026 - 10:32 PST