Filecoin Network Upgrade
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 20:49 PST
Investigating
We are currently investigating this issue.
Posted Nov 30, 2022 - 07:39 PST