Degraded Performance - Asset Recovery Tool

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 10:29 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2026 - 10:29 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 26, 2026 - 10:29 PDT

Update

We are aware that some users may be experiencing degraded performance when attempting to use the Asset Recovery tool for transactions on Base and Solana network. Our team is investigating this issue and will provide an update shortly. Your funds are safe.
Posted Mar 24, 2026 - 15:57 PDT

Update

We are continuing to investigate this issue.
Posted Mar 24, 2026 - 10:30 PDT

Update

We are continuing to investigate this issue.
Posted Mar 21, 2026 - 08:35 PDT

Update

We are continuing to investigate this issue.
Posted Mar 20, 2026 - 13:28 PDT

Update

We are aware that some users may be experiencing degraded performance when attempting to use the Asset Recovery tool for transactions on the Base network and Ethereum network. Our team is investigating this issue and will provide an update shortly. Your funds are safe.
Posted Mar 18, 2026 - 15:24 PDT

Update

We are continuing to investigate this issue.
Posted Mar 18, 2026 - 09:58 PDT

Investigating

We are aware that some users may be experiencing degraded performance when attempting to use the Asset Recovery tool for transactions on the Base network. Our team is investigating this issue and will provide an update shortly. Your funds are safe.
Posted Mar 13, 2026 - 11:04 PDT