Advanced Trade Web - Price Charts
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 20:23 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2022 - 19:43 PST
Investigating
We're investigating a display issue on web that prevents price charts from loading on Advanced Trade asset pages. Price charts are loading normally on mobile for Advanced Trade. We're working to fix ASAP.
Posted Nov 11, 2022 - 19:42 PST
This incident affected: Coinbase - Advanced Trade.