Bitcoin Cash Buys & Sells
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Dec 21, 2017 - 17:43 PST
Update
We have re-enabled Bitcoin Cash buys & sells. Availability may fluctuate today based on market health.
Posted Dec 21, 2017 - 12:00 PST
Update
BCH buys & sells have been temporarily paused.
Posted Dec 20, 2017 - 14:10 PST
Update
BCH buys & sells have been re-enabled.
Posted Dec 20, 2017 - 13:48 PST
Update
Coinbase trading has been paused.
Posted Dec 20, 2017 - 13:16 PST
Monitoring
We have enabled buys and sells for US, Australian, Canadian and Singaporean customers. If significant volatility is observed, Coinbase trading may be paused.
Posted Dec 20, 2017 - 13:03 PST