Coinbase.com is experiencing connectivity issues

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted 5 years ago. Jul 17, 2020 - 15:58 PDT

Update

We are continuing to monitor for any further issues.
Posted 5 years ago. Jul 17, 2020 - 15:12 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 5 years ago. Jul 17, 2020 - 15:03 PDT

Update

We are continuing to work on a fix for this issue.
Posted 5 years ago. Jul 17, 2020 - 14:58 PDT

Update

We are continuing to work on a fix for this issue.
Posted 5 years ago. Jul 17, 2020 - 14:57 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted 5 years ago. Jul 17, 2020 - 14:48 PDT

Investigating

We are currently investigating this issue.
Posted 5 years ago. Jul 17, 2020 - 14:23 PDT
This incident affected: Coinbase - Website and Digital Currencies (Algorand).