CB NFT Sign In Degraded
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Sep 01, 2023 - 13:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2023 - 13:18 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 01, 2023 - 11:42 PDT
Investigating
Our teams are investigating reports of some CB NFT customers (who have both Coinbase Wallet browser extension AND Metamask wallet browser extension) not receiving an authorization token when trying to sign in.
Posted Sep 01, 2023 - 11:24 PDT
This incident affected: Coinbase NFT.