EOS sends and receives delayed
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 07:10 PDT
Update
We are continuing to investigate this issue.
Posted Sep 21, 2022 - 07:10 PDT
Update
We are continuing to investigate this issue.
Posted Sep 21, 2022 - 03:31 PDT
Investigating
We are working on EOS network upgrade and we will be undergoing a scheduled maintenance during this time. EOS deposits and withdrawals will be disabled while the network undergoes an upgrade.
Posted Sep 21, 2022 - 03:31 PDT
This incident affected: Digital Currencies (EOS).