Degraded Performance - Trading
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 17:04 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2024 - 17:04 PST
Investigating
We are aware that some users may be experiencing latency or degraded performance when trading. Our team is investigating this issue and will provide an update shortly. Your assets are safe.
Posted Nov 12, 2024 - 16:03 PST
This incident affected: Coinbase - Website and Coinbase - Mobile.