Investigating issues with cryptocurrency deposits and withdrawals
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 13:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 15, 2020 - 12:56 PDT
Identified
Address generation is also impacted
Posted Sep 15, 2020 - 12:55 PDT
This incident affected: Digital Currencies (XRP, Stellar, EOS, Tezos, Dash, Cosmos, Algorand).